What PHP version is best to use?

Most software that your website runs will need to use PHP to interact with databases and create web pages, there are many versions of PHP so it’s important that you select the right version to use. It’s always good practice to implement the latest version of any software that is available (in the case of PHP the latest version that is currently available is PHP 7.4). By using the latest version your website will gain performance benefits in terms of speed, and become more secure.

If you should find that the version you are using is not the latest version of PHP (or in the case that you need to use an older version of PHP) please follow these steps to adjust the version that is being used by your website: – 

  1. Login to cPanel.
  2. Scroll down until you come to the ‘Software’ section
  3. Select ‘PHP Selector’
  4. Click the drop down menu (top right of the screen)
  5. This drop-down menu will display the versions of PHP that are available, select the latest version from the menu 
  6. Click ‘Apply’ to use the version of PHP that you have selected from the menu

Changing the version of PHP that you are using is fairly straightforward but if you should have any queries or questions relating to this topic please contact us via a support ticket (open a ticket) to our hosting department.  We will do our best to get back to you as soon as possible.

Powered by BetterDocs

Leave a Reply